1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

EC CRASHES, constantly .5 - 15 seconds after login!!!

Discussion in 'UHall' started by Ezekiel Zane, Dec 6, 2018.

  1. Ezekiel Zane

    Ezekiel Zane Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Jul 29, 2003
    Messages:
    4,596
    Likes Received:
    119
    AMD FX6300 cpu
    Sapphire 6970 2gb gpu
    Gigabyte mobo
    Dell U2412

    all drivers are current

    I resubbed today after not playing for 4 - 5 years. Cannot play the EC. It crashes after .5 - 15 seconds. CC works just fine. Ran around for hours without a crash.

    This is not a bash the EC thread. I prefer to play the EC. Can't.
     
  2. Lord Frodo

    Lord Frodo Grand Poobah
    Stratics Veteran Stratics Legend

    Joined:
    May 12, 2008
    Messages:
    7,341
    Likes Received:
    3,389
    with or without custom UI. Wipe ec and reinstall might help as a last resort. any other programs running that may interfere?
     
  3. Ezekiel Zane

    Ezekiel Zane Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Jul 29, 2003
    Messages:
    4,596
    Likes Received:
    119
    Default UI

    Pretty much nothing else running. No chat. No browser. No UO related progs. AV & Malwarebytes is it.
     
  4. Khyro

    Khyro Seasoned Veteran

    Joined:
    Sep 12, 2017
    Messages:
    473
    Likes Received:
    475
    Just a thought, do you have any previous User Data leftover from the last time you played? Check the folder in Documents > EA Games > Ultima Online Stygian Abyss > User Data. Try renaming the folder to 'User Data Backup' and relaunch the client, it should rebuild the folder with defaults. Can also try a full file check on the patcher.
     
  5. MalagAste

    MalagAste Belaern d'Zhaunil
    Governor Stratics Veteran Alumni Stratics Legend Campaign Supporter Royal Knight

    Joined:
    Aug 21, 2000
    Messages:
    22,331
    Likes Received:
    8,675
    Try the file check.... it helps sometimes.

    As for me, it seems that the game just randomly crashes all the time especially if I start going in one direction change my mind and turn around and go back the way I came... that seems to crash the client quite often I try to avoid doing that...
     
  6. petemage

    petemage Slightly Crazed
    Stratics Veteran

    Joined:
    Oct 6, 2013
    Messages:
    1,418
    Likes Received:
    1,184
    Isn't the EC abandoned these days? Thought the Devs were actively driving the last couple EC users off...
     
  7. GarthGrey

    GarthGrey Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2003
    Messages:
    4,877
    Likes Received:
    2,984
    What I find funny is, you and other CC only users don't even realize that the devs know exactly how many players are using which client, and they also know the running processes behind those clients.
     
    Lord Frodo likes this.
  8. ShriNayne

    ShriNayne Certifiable
    Stratics Veteran

    Joined:
    Oct 17, 2013
    Messages:
    1,534
    Likes Received:
    1,579
    I'm on the EC with Pinco's and I only crashed once a few days ago and it hasn't happened since. I think it was Tuesday so it maybe had something to do with full packs and Christmas gifts...
     
  9. petemage

    petemage Slightly Crazed
    Stratics Veteran

    Joined:
    Oct 6, 2013
    Messages:
    1,418
    Likes Received:
    1,184
    I am only a highly frustrated EC user.. ;)

    Haven't seen BS fix any bugs or answer any EC question in ages. Latest round of features was CC only. Hence I think they must have abandonded it. Firsthand experience.
     
  10. ShriNayne

    ShriNayne Certifiable
    Stratics Veteran

    Joined:
    Oct 17, 2013
    Messages:
    1,534
    Likes Received:
    1,579
    I guess when they said they would continue to support the CC but mainly add features to the EC they were telling porkies....seems really odd that they wait until we had almost a 50/50 split according to a poll on the official forum, before they did a total 180 degree spin...
     
  11. Ezekiel Zane

    Ezekiel Zane Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Jul 29, 2003
    Messages:
    4,596
    Likes Received:
    119
    File check, didn't work.

    If I have to delete User Data files, won't I have to rebuild all my setting, macros and screen set-up?
     
  12. Ezekiel Zane

    Ezekiel Zane Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Jul 29, 2003
    Messages:
    4,596
    Likes Received:
    119
    BTW. I didn't mention this. Not only the game/client crashes, it crashes my computer. Locks-up. Screen freaks and computer is non responsive. Has to be reset every time.
     
  13. Ezekiel Zane

    Ezekiel Zane Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Jul 29, 2003
    Messages:
    4,596
    Likes Received:
    119
    Well, deleting/renaming the User Data folder didn't work either. Crashed in about the same time.
     
  14. MalagAste

    MalagAste Belaern d'Zhaunil
    Governor Stratics Veteran Alumni Stratics Legend Campaign Supporter Royal Knight

    Joined:
    Aug 21, 2000
    Messages:
    22,331
    Likes Received:
    8,675
    When is the last time you updated your video card driver?
     
  15. Ezekiel Zane

    Ezekiel Zane Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Jul 29, 2003
    Messages:
    4,596
    Likes Received:
    119
    It's a Radeon 6970. AMD relegated it to the legacy heap a couple years ago. I'm running the last official WHQL driver. I uninstalled it and reinstalled it about a year go though.
     
  16. Ezekiel Zane

    Ezekiel Zane Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Jul 29, 2003
    Messages:
    4,596
    Likes Received:
    119
    MoFo!!!

    So now, after I completely uninstalled the client and deleted all folders, then reinstalled. The patcher opens, I click play and it closes immediately. Never gets to login screen.

    I want a refund.
     
  17. MalagAste

    MalagAste Belaern d'Zhaunil
    Governor Stratics Veteran Alumni Stratics Legend Campaign Supporter Royal Knight

    Joined:
    Aug 21, 2000
    Messages:
    22,331
    Likes Received:
    8,675
    Is your antivirus closing it?
     
  18. Ezekiel Zane

    Ezekiel Zane Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Jul 29, 2003
    Messages:
    4,596
    Likes Received:
    119
    Tried it with and without AV running. Same. Program closes immediately. It flashes onscreen for a split-second and closes.
     
  19. Ezekiel Zane

    Ezekiel Zane Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Jul 29, 2003
    Messages:
    4,596
    Likes Received:
    119
    I've double checked and triple checked that ALL my drivers are up-to-date.
    I've uninstalled and reinstalled my audio, lan, mobo and graphics drivers just to be sure none were corrupt.
    I've uninstalled and reinstalled the EC three times. I've deleted ALL User Data. Yes yes I renamed it and moved it.
    I've one at a time closed every single other program running down to absolutely nothing running other than windows.
    I've tried "full file check" twice.
    I even opened up my computer unplugged everything, cleaned and vacuumed and made sure everything was neat and tidy and dust free.

    As a result I've progressed from logging into the EC for .5 - 15 seconds before crashing my computer to now the EC just doesn't even load at all.

    Why do I even want to play this damn game again anyway? My wife was like "OH GOD" when she heard the hoofbeats and came in to see me playing UO!
     
  20. MalagAste

    MalagAste Belaern d'Zhaunil
    Governor Stratics Veteran Alumni Stratics Legend Campaign Supporter Royal Knight

    Joined:
    Aug 21, 2000
    Messages:
    22,331
    Likes Received:
    8,675
    It's a love hate thing for most of us... that and there really isn't anything comperable out there
     
  21. Ezekiel Zane

    Ezekiel Zane Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Jul 29, 2003
    Messages:
    4,596
    Likes Received:
    119
    STILL no success here either. Deleted the User Data folder again and that enabled me to at least login EC but it still crashes within 20 seconds.
     
  22. Parnoc

    Parnoc Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Jan 25, 2004
    Messages:
    1,506
    Likes Received:
    699
    I'd almost guarantee you that it is your Windows or antivirus or some other program not related to UO. I had the same problem and it took me months before I finally figured out by trial and error which files and programs needed separate permission to run without shutting down UO constantly. Unfortunately it will be different for every person because we all use a different combo of safety programs and I'm afraid it will be a hunt and find and give permission fix for many different files.
     
  23. MissEcho

    MissEcho Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    May 14, 2008
    Messages:
    2,057
    Likes Received:
    1,573
    Ezekiel, read this thread I posted back in 2015

    EC Crashes before opening.

    See if that helps.

    Ya had this problem way back when :)

    The link in that thread no longer works but scroll down for the fix I typed it in lower down after Yadd only tried deleting user data.
     
    Lord Frodo likes this.
  24. MissEcho

    MissEcho Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    May 14, 2008
    Messages:
    2,057
    Likes Received:
    1,573
    Oh here ya go , just copied it to here in case that old thread ends up going to god as well.

    "
    No it isnt the user data folder, that is what he used to recover the character files. Basically you need to rename the 'ultima online stygian abyss' folder (under ea games) to something else completely then start the game again. I renamed my folder 'renamed sa' then logged in again and it worked first time.

    Re read the instructions he gave, it isn't the user data file you need to rename, it is the whole thing."


    And you can copy your user data back in as that isnt the problem. I has something to do with the game not exiting properly when shut down, happened to me after a client crash when the power went out and I hadn't exited properly.
     
    #24 MissEcho, Dec 9, 2018 at 7:50 AM
    Last edited: Dec 9, 2018 at 8:03 AM
    Lord Frodo likes this.
  25. celticus

    celticus Certifiable

    Joined:
    May 25, 2017
    Messages:
    1,550
    Likes Received:
    443
    Before you do anything else, log into your router and check security level. Too high security level can cause some problems. You may want to tweak that a little. Should be no real harm. Most of us don't run Pentagon files on our computers. Then try with Norton OFF and see what happens.
    I had similar problem with my router, but after "tweaking" a little, no more. I hope you figure this out. Sounds really frustrating. I also don't think its the game. It should be fixable. I run UO on pre-historic PC with 2 GB RAM and 100 GB HD with no problem. GL friend sorry this is happening to you.
    Oh and I think the wife thing resolves quickly after you tell her you guys are going out on the weekend! Worked for me, so she is not griping now..
     
    Parnoc likes this.
  26. Ezekiel Zane

    Ezekiel Zane Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Jul 29, 2003
    Messages:
    4,596
    Likes Received:
    119
    [Tech Help] - EC Won't Start

    This thread I found is what at least got the client to load again. However it still crashes!

    Windows 10 64 bit install is 6 months old clean install.
    I've installed, UOCC, UOEC, UOAM, UOA, ICQ, Steam and some steam games, Tax software, Truecrypt, AV, CCleaner, Malwarebytes and MS Office Pro 2016 and a Brother networked laser printer. That's it. Have a less than 1/2 full 500GB Samsung SSD.

    My router is a 7 yr. old Netgear wireless N N750 gigabit router. It's working as intended and has had the same security settings for six years.
     
  27. celticus

    celticus Certifiable

    Joined:
    May 25, 2017
    Messages:
    1,550
    Likes Received:
    443
    If you have an older PC someplace, try to see what happens when you install UO on it, does it still crash? That may give some answers. Very unusual behavior these crashes..
     
  28. Lord Frodo

    Lord Frodo Grand Poobah
    Stratics Veteran Stratics Legend

    Joined:
    May 12, 2008
    Messages:
    7,341
    Likes Received:
    3,389
    I had Malwarebytes and after a while it started giving me false hits on different software and kept directing me to buy their upgrade while locking up my system. Switched to another FREE virus program and started getting the same results again. My cable provider has free Norton and I have had no problems since. Don't just turn off your anti-virus you may have to strip it out and see what happens.
     
  29. MissEcho

    MissEcho Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    May 14, 2008
    Messages:
    2,057
    Likes Received:
    1,573
    @Ezekiel Zane did you try deleting the Stygian Abyss folder? (Basically you need to rename the 'ultima online stygian abyss' folder (under ea games) to something else completely then start the game again. I renamed my folder 'renamed sa' then logged in again and it worked first time.)

    You didn't say.
     
  30. Ezekiel Zane

    Ezekiel Zane Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Jul 29, 2003
    Messages:
    4,596
    Likes Received:
    119
    Yup I tried that last night too. No luck. At first I had only tried deleting the User Data folder but after reading your earlier post I did delete the entire Stygian Abyss folder.

    First time I logged in it crashed in two seconds.
     
  31. Ezekiel Zane

    Ezekiel Zane Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Jul 29, 2003
    Messages:
    4,596
    Likes Received:
    119
    Well I installed the EC on my son's computer which is a Ryzen 5 with a GTX1060. Ran around for 10 minutes without a client or computer crash.

    It's on 43" 4K HDR screen too. Talk about freaking HUGE UO. I couldn't sit back far enough.

    Well anyway I've been planning to upgrade my GPU anyway. Wanted to wait for Navi though.

    I played the EC for 3 years on a Radeon HD 4870 2GB. Not sure yet but I suspect it's the 6970. I'm gonna grab my daughter's RX 560, put it i my rig and see if I still have the same issue.